Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#173800 - 05/08/2003 08:37 XP AND USB!!!!!!
duke
new poster

Registered: 24/09/2002
Posts: 10
I've been reading forums and installation instructions for hours now this morning. I cannot waste anymore time, so I must post. And it seems that the USB issue with XP ("The player appears to no longer be connected") has never been resolved. Maybe I haven't been hitting the right forum. But I so recently upgraded from successful use sync-ing on WIN98 to the compatibility nightmare of XP. I am using the RIOXDRV, and it is NOT a fix for XP compatibility. Again, the problem is when I start emplode and I am connected via USB. And after years of searching..... emplode finally displays a "grayed" out icon of the player, and when I click on it, it tells me this very message "The player appears to no longer be connected" ...........Help????

dukey
(duke is my jack-russel terrier)

Top
#173801 - 05/08/2003 08:43 Re: XP AND USB!!!!!! [Re: duke]
robricc
carpal tunnel

Registered: 30/10/2000
Posts: 4909
Loc: Orange County, NY USA
XP USB support has been fixed in 2.00. Get it from here. Read the release notes to learn how to install the new driver.
_________________________
-Rob Riccardelli
80GB 16MB MK2 090000736

Top
#173802 - 05/08/2003 09:04 Re: XP AND USB!!!!!! [Re: robricc]
duke
new poster

Registered: 24/09/2002
Posts: 10
I am using the RIOXDRV. It does not work on my machine... Like I said in my first post.... I already read and complied with all intallation instructions. I've been to the links you gave me. But thanks anyway. Can anyone help me?

Top
#173803 - 05/08/2003 09:09 Re: XP AND USB!!!!!! [Re: duke]
peter
carpal tunnel

Registered: 13/07/2000
Posts: 4146
Loc: Cambridge, England
I am using the RIOXDRV. It does not work on my machine...
What motherboard and what chipset do you have? (Look in Device Manager, or at least that's where it is in Windows 2000; not sure about XP.)

I think there must be some chipsets out there that even our newest USB driver still doesn't deal with.

Peter

Top
#173804 - 05/08/2003 09:49 Re: XP AND USB!!!!!! [Re: duke]
mrfixit
enthusiast

Registered: 14/06/2002
Posts: 337
I have found the same problem on a friends compaq pc running xp, but it did work on another pc with xp.
_________________________
Ben
mk2a 60gig green/Greenlights Buttons
mk2a 60gig green/Greenlights Buttons
mk2a 40gig blue no illumination....yet
hijacked

Top
#173805 - 05/08/2003 10:09 Re: XP AND USB!!!!!! [Re: peter]
duke
new poster

Registered: 24/09/2002
Posts: 10
peter, i have a Sony VAIO PC, w/ V28B7.0.0/ENU, Intell Pentium III processor, 801Mhz 112MP of RAM. This may not be what you wanted.......

Top
#173806 - 05/08/2003 10:52 Re: XP AND USB!!!!!! [Re: duke]
Jerz
addict

Registered: 13/07/2002
Posts: 634
Loc: Jesusland
FYI - Not sure if the two computers use the same chipset but I have a Sony Vaio PCG-F490 (PIII650) and USB and emplode work fine with V2.00 of the emplode software.

Intel(r) 82371AB/EB PCI to USB Universal Host Controller PCI\VEN_8086&DEV_7112&SUBSYS_00000000&REV_01\3&61AAA01&0&3A

Have you checked Sony's Website to make sure you have the latest updates from them?

Top
#173807 - 05/08/2003 12:36 Re: XP AND USB!!!!!! [Re: Jerz]
peter
carpal tunnel

Registered: 13/07/2000
Posts: 4146
Loc: Cambridge, England
Intel(r) 82371AB/EB PCI to USB Universal Host Controller PCI\VEN_8086&DEV_7112
Oooh, corking, that's exactly the sort of information I'm looking for. Could you explain where in XP you found it? ta!

Peter

Top
#173808 - 05/08/2003 13:13 Re: XP AND USB!!!!!! [Re: peter]
Jerz
addict

Registered: 13/07/2002
Posts: 634
Loc: Jesusland
Short Answer: "System Information"

Long Answer: "Start" --> "All Programs" --> "Accessories" --> "System Tools" --> "System Information" --> click the "+" next to "Components", click on "USB" and the information will show up on the right.


Top