Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#19746 - 08/10/2000 08:48 2 Days Review
avatarTX
member

Registered: 23/08/2000
Posts: 193
Loc: Dallas Texas USA
I have had my player for a couple of days now. I had it installed yesterday. Let me start off by saying that overall I am very pleased.

This thing is slick. The idea of having ALL of my favorite music at my fingertips is almost mind boggling. So far the player has performed flawlessly in my car. The display is bright, the menu's are pretty self explanatory and easy to navigate - especially once you learn your way around them. The sound is great too.

Okay, now for some details.

The install went well, but instead of two hours it took about four. I suspect that the guys at the shop were playing with my unit some, they sure were impressed with it. I had the amp (Clarion 400.4) and the empeg player installed all at the same time. I am still using my stock speakers ('97 Camry) and actually am pretty pleased with them, once I played with the equalizer on the empeg. I may not buy new ones afterall.

The unit slides easily in and out of the docking sled, and once its removed the gaping hole that exists is not as unsightly as I believed it would be.

Now for a couple of negatives. The wiring on the sled was in pretty good shape, however one wire had worked itself loose from its connection. I showed this to the installer and he fixed it right away. I understand that at the factory the new sleds are being soldered in order that this no longer happens.

My only other complaint is with the emplode software. For some reason I am not able to get large amounts of files loaded to my player in one sitting. In fact I am getting very low numbers.. less than 10 files at a time. The system decides to lock up on me and forces me to reboot the computer before trying again. I have heard one other user with this complaint while most everyone else is getting pretty good performance.

I never did get my ethernet connection to work with the player, but that is because I am an idiot. I am using USB with no problems and the performance is great.

In general, I maintain that this is one slick puppy. If I had to do it again I most certainly would. Overall I spent about $2000US on the player, the amp, and the install. Thats a large amount of money for 'just a car stereo' and if that is how you look at it then yes it is a lot of money. But in reality it is more than that and I feel well justified. Ask yourself how many CD changers will you need to buy in order to have your entire CD collection in your car at your fingertips and see if its not worth it then.

Carl

080000506 12gb-green
_________________________
Carl Aydelotte Dallas Texas USA empeg MKII 080000506 40gb-green

Top
#19747 - 08/10/2000 16:44 Re: 2 Days Review [Re: avatarTX]
jwickis
addict

Registered: 24/08/2000
Posts: 658
Loc: India
In reply to:

Ask yourself how many CD changers will you need to buy in order to have your entire CD collection in your car at your fingertips


Just one, but a helluva lot of swapping discs.

In Transit Memphis,TN


Top
#19748 - 09/10/2000 10:33 Re: 2 Days Review [Re: avatarTX]
mtempsch
pooh-bah

Registered: 02/06/2000
Posts: 1995
Loc: Gothenburg, Sweden
In reply to:

My only other complaint is with the emplode software.
For some reason I am not able to get large amounts of files
loaded to my player in one sitting. In fact I am getting very low numbers..
less than 10 files at a time. The system decides to lock up
on me and forces me to reboot the computer before trying
again. I have heard one other user with this complaint while
most everyone else is getting pretty good performance.


Ethernet or USB? Which version of the software are you using?
If 1.0, try upgrading to 1.01 as there's been some fixes,
mainly (IIRC) in the USB code.

We were a bunch that had trouble with USB transfers locking
up - so far it seems 1.01 has fixed it for me...

/Michael - MKI (00068)

_________________________
/Michael

Top
#19749 - 11/10/2000 06:48 Re: 2 Days Review [Re: mtempsch]
avatarTX
member

Registered: 23/08/2000
Posts: 193
Loc: Dallas Texas USA
Hmm. I am using USB and v1.01 but never really got much over 9 or 10 files at a time.

To be honest, it isn't much of a problem any more because I now have the bulk of my files on the player. Now I only update approx once a week, and its usually only 5 or 6 files at a time. I don't usually copy over an entire CD since I rarely listen to a CD front to back, I only copy over the singles that I want to hear. I only have a few CDs that I listen to all the way.

The problem was when emplode was 'preparing the file' to be copied - just before it actually copied.. at least nine times out of ten. Once or twice it locked up on me while updating the database after files were copied. Fortunately for me the software was smart enough to let me end the task and reboot without any corruption of the database.

I know that lockups are not part of the design and that everyone's system is different. It very well could be because of some program that I have running in the background although I turned off just about everything. It could be because of some piece of software that I have installed that other users do not. Who knows why.


Carl

080000506 12gb-green
_________________________
Carl Aydelotte Dallas Texas USA empeg MKII 080000506 40gb-green

Top
#19750 - 11/10/2000 12:14 Re: 2 Days Review [Re: avatarTX]
tanstaafl.
carpal tunnel

Registered: 08/07/1999
Posts: 5350
Loc: Ajijic, Mexico
The problem was when emplode was 'preparing the file' to be copied - just before it actually copied.. at least nine times out of ten. Once or twice it locked up on me while updating the database after files were copied.

Oh, boy, Avatar... these are the exact symptoms that started this thread going.

However, in my case and for least eight of the other people on that thread who reported the problem, emplode V1.01 pretty much solved the problem.

You might want to contact directly bugs@empeg.com and see if they would like to have you send them some error logs from both your PC and from the empeg when this happens.

Good luck with this one -- it had me pretty well stopped in my tracks until Hugo tweaked the USB drivers and got it to start working -- on my computer, at least.

tanstaafl.

"There Ain't No Such Thing As A Free Lunch"
_________________________
"There Ain't No Such Thing As A Free Lunch"

Top
#19751 - 17/10/2000 15:41 Re: 2 Days Review [Re: avatarTX]
muzza
Pooh-Bah

Registered: 21/07/1999
Posts: 1765
Loc: Brisbane, Queensland, Australi...
I am still using my stock speakers ('97 Camry) and actually am pretty pleased with them, once I played with the equalizer on the empeg. I may not buy new ones afterall.

Please install new ones!! You'll again be surprised with the quality of the Audio.

Murray 06000047
____________________
_________________________
-- Murray I What part of 'no' don't you understand? Is it the 'N', or the 'Zero'?

Top
#19752 - 17/10/2000 17:39 Re: 2 Days Review [Re: muzza]
tanstaafl.
carpal tunnel

Registered: 08/07/1999
Posts: 5350
Loc: Ajijic, Mexico
Please install new ones!! You'll again be surprised with the quality of the Audio.

Uhhh, yeah. What he said!

If you need more convincing, go look here at what pgrzelak had to say...

tanstaafl.

"There Ain't No Such Thing As A Free Lunch"
_________________________
"There Ain't No Such Thing As A Free Lunch"

Top
#19753 - 18/10/2000 08:28 Re: 2 Days Review [Re: tanstaafl.]
pgrzelak
carpal tunnel

Registered: 15/08/2000
Posts: 4859
Loc: New Jersey, USA
Indeed!!! I was going to use the factory speakers, but after the first stage of the install, I decided to go all the way with new speakers and subwoofer. The difference is well worth it!

Paul G.
SN# 090000587 (40GB Green)
_________________________
Paul Grzelak
200GB with 48MB RAM, Illuminated Buttons and Digital Outputs

Top
#19754 - 21/10/2000 21:42 Re: 2 Days Review [Re: pgrzelak]
Ezekiel
pooh-bah

Registered: 25/08/2000
Posts: 2413
Loc: NH USA
Ditto ditto ditto. I spent about $200 to replace mine (ft & back) and it sounded MUCH better.

-Zeke

just say you weren't paying much attention...
_________________________
WWFSMD?

Top
#19755 - 22/10/2000 08:36 Re: 2 Days Review [Re: Ezekiel]
avatarTX
member

Registered: 23/08/2000
Posts: 193
Loc: Dallas Texas USA
Okay Already - new speakers are on the way.


Carl

080000506 12gb-green
_________________________
Carl Aydelotte Dallas Texas USA empeg MKII 080000506 40gb-green

Top