Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#201892 - 01/02/2004 22:16 2.00b13 ate my empeg
robricc
carpal tunnel

Registered: 30/10/2000
Posts: 4909
Loc: Orange County, NY USA
The empeg is in full shuffle mode and playing some Marilyn Manson tune. Then it just stops after about 3 minutes into the track. I advanced to the next track. The track info is displayed, but no sound and the little blinky isn't moving. The clock (time of day) keeps ticking so I figure maybe the hard drive just died or something.

I pull the empeg out of the sled and re-insert it a few seconds later. I guess the hard drive is fine since the empeg boots. Unfortunately, all my playlists are gone. The name of the empeg is also gone as well as my name, email, and phone number in the about screen.

The only info that was kept was the time of day and the last radio station I was playing. I was running 2b13 on this particular Mk2a because 3a3 doesn't work at all on it for some reason (constant crashing). I also have a tuner, so 2.00 final is a pain due to the freq scanning not working. This empeg was not running any version of Hijack at the time.

Is there any more info I should post before running the disk builder on it and re-uploading all the tunes?
_________________________
-Rob Riccardelli
80GB 16MB MK2 090000736

Top
#201893 - 01/02/2004 23:16 Re: 2.00b13 ate my empeg [Re: robricc]
mtempsch
pooh-bah

Registered: 02/06/2000
Posts: 1986
Loc: Gothenburg, Sweden
Take a look around the drive(s) through a terminal session, maybe a manual fsck?

I'd also try to reapply the .upgrade for your version of choice, before giving up on the stuff already on the drive anduse the .builder file...

/Michael
_________________________
/Michael

Top
#201894 - 02/02/2004 00:07 Re: 2.00b13 ate my empeg [Re: robricc]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 30531
Loc: Seattle, WA
The name of the empeg is also gone as well as my name, email, and phone number in the about screen.
This means it can't find or open drive0/var/config.ini.

Is your player a two-drive player? If so, perhaps drive0 went south and it's booting from drive1? Or maybe even simpler: a jumper slipped off? Check...
_________________________
Tony Fabris

Top
#201895 - 02/02/2004 08:12 Re: 2.00b13 ate my empeg [Re: tfabris]
robricc
carpal tunnel

Registered: 30/10/2000
Posts: 4909
Loc: Orange County, NY USA
It's a single drive 60GB IBM Travelstar player.

I will try Michael's suggestions when I get home.
_________________________
-Rob Riccardelli
80GB 16MB MK2 090000736

Top