Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#205622 - 18/02/2004 22:14 Bug or setting ?
msaeger
carpal tunnel

Registered: 23/09/2000
Posts: 3608
Loc: Minnetonka, MN
I have the V3 alpha 7 release installed. After the empeg powers off and I start it again it starts at the beginning of the track. The karma has a setting to choose to start at the beginning or the place in the song it was when powered off. I am wondering if there is a setting on the empeg I am missing for this now or if this is just a bug.
_________________________

Matt

Top
#205623 - 18/02/2004 22:40 Re: Bug or setting ? [Re: msaeger]
brendanhoar
enthusiast

Registered: 09/06/2003
Posts: 297
I've seen something similar, but it was *near* the beginning of the track, not *at* the beginning. I wonder if this is due to the delayed write to disk issue mentioned elsewhere.

-brendan

Top
#205624 - 19/02/2004 02:27 Re: Bug or setting ? [Re: brendanhoar]
Roger
carpal tunnel

Registered: 18/01/2000
Posts: 5528
Loc: London, UK
Position within track used to be stored in flash. I don't think that this has changed, so it's not likely to be related to the deferred disk write.
_________________________
-- roger

Top
#205625 - 19/02/2004 08:17 Re: Bug or setting ? [Re: msaeger]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 30591
Loc: Seattle, WA
It's either a bug, or it's this long standing and well known issue.
_________________________
Tony Fabris

Top
#205626 - 19/02/2004 08:31 Re: Bug or setting ? [Re: tfabris]
msaeger
carpal tunnel

Registered: 23/09/2000
Posts: 3608
Loc: Minnetonka, MN
It must be a bug. I did`t think it was the old problem because it starts at the beginning of the song everytime.
_________________________

Matt

Top
#205627 - 26/02/2004 08:46 Re: Bug or setting ? [Re: msaeger]
foxtrot_xray
addict

Registered: 03/03/2002
Posts: 687
Loc: Atlanta, Georgia
Mine does it too. Caught me off guard the first time ("Hey, I was just thru this song!"). Figured it was a bug in a7 since I've never had it before..

Me.
_________________________
Mike 'Fox' Morrey 128BPM@124MPH. Love it! 2002 BRG Mini Cooper

Top
#205628 - 26/02/2004 10:53 Re: Bug or setting ? [Re: foxtrot_xray]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 30591
Loc: Seattle, WA
I just had a thought. Cambridge guys, didn't the song position pointer's bit-resolution change at one point during Karma development? Could this be a side effect of that?
_________________________
Tony Fabris

Top