Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Page 7 of 8 < 1 2 3 4 5 6 7 8 >
Topic Options
#225169 - 30/07/2004 12:30 Re: New board bug reports/feedback [Re: trs24]
burdell1
old hand

Registered: 14/01/2002
Posts: 930
Loc: Minnetonka, MN
I'm sure someone already asked this and I missed it, but how can I subscribe to an indvidual thread so I am notified by e-mail?

Top
#225170 - 30/07/2004 13:49 Re: New board bug reports/feedback [Re: burdell1]
mtempsch
pooh-bah

Registered: 02/06/2000
Posts: 1995
Loc: Gothenburg, Sweden
IIRC you need to set it [the thread] as a favorite... There's a checkbox on the Reply To page that let's you set this for the thread. Plus a setting in your profile to receive mails for favorite threads.
_________________________
/Michael

Top
#225171 - 31/07/2004 00:37 Re: Active topics page [Re: gbeer]
gbeer
carpal tunnel

Registered: 17/12/2000
Posts: 2659
Loc: Manteca, California
Ok, I think I see how it works now. Just don't ever log off.
_________________________
Glenn

Top
#225172 - 31/07/2004 15:22 Re: Active topics page [Re: gbeer]
burdell1
old hand

Registered: 14/01/2002
Posts: 930
Loc: Minnetonka, MN
hmmm....and I will be e-mailed for just this particular thread?

Top
#225173 - 03/08/2004 02:39 Re: New board bug reports/feedback [Re: Dignan]
canuckInOR
carpal tunnel

Registered: 13/02/2002
Posts: 3153
Loc: Portland, OR
Quote:
The attachment link no longer links directly to the attachment. It's a download script. Now we have to click on it then copy the URL. It's an extra step or two that's a bit annoying, but oh well.

Now that I've run into this, it would be cool to have an "Instant UBB Code" that somehow transformed into the url for the attachment for the post. That way, I could just do something like "[image]attachment[/image]", and not even have to look up the URL -- it'll just be filled in automatically when I add the attachment.

Top
#225174 - 03/08/2004 02:58 Re: New board bug reports/feedback [Re: canuckInOR]
Dignan
carpal tunnel

Registered: 08/03/2000
Posts: 12021
Loc: Sterling, VA
That is a great idea. It's always been a bit tedious to attatch, post, edit, and post again. Although I would imagine that it would be difficult to deal with different file types.
_________________________
Matt

Top
#225175 - 03/08/2004 05:24 Re: New board bug reports/feedback: Over-zealous censoring [Re: drakino]
Roger
carpal tunnel

Registered: 18/01/2000
Posts: 5569
Loc: London, UK
The phrase "Seriously, if it's that full of sh*t" (obviously with the word spelt properly) gets entirely replaced with [censored], which isn't a lot of use.
_________________________
-- roger

Top
#225176 - 04/08/2004 17:19 Re: New board bug reports/feedback [Re: drakino]
gbeer
carpal tunnel

Registered: 17/12/2000
Posts: 2659
Loc: Manteca, California
Heads up!

I went to login and while on the login page, I inserted an "s" into the url making it https://...

After hitting return I was presented a warning with choice of accepting a certificate that was not from empegbbs but rathar some place called dormduffel. If that cert. is accepted you are taken to a sales page for www.dormduffel.com .
_________________________
Glenn

Top
#225177 - 04/08/2004 17:22 Re: New board bug reports/feedback [Re: gbeer]
wfaulk
carpal tunnel

Registered: 25/12/2000
Posts: 16706
Loc: Raleigh, NC US
Tom's sharing the BBS's IP address with other web sites. HTTPS has no way of figuring out which site you're interested in, so there can be only one such site per IP address. I guess that's the one that's on this machine.
_________________________
Bitt Faulk

Top
#225178 - 04/08/2004 18:49 Re: New board bug reports/feedback [Re: gbeer]
drakino
carpal tunnel

Registered: 08/06/1999
Posts: 7868
Loc: Seattle, WA
Yep, Dorm Duffle was Vito's attempt at a really neat idea, that unfortunatly failed this year for him. If anyone has any marketing ideas for him, PM "Vito" here on the boards. He may try it again if he can get a better response.
_________________________
Tom

Top
#225179 - 04/08/2004 19:10 Re: New board bug reports/feedback [Re: drakino]
burdell1
old hand

Registered: 14/01/2002
Posts: 930
Loc: Minnetonka, MN
i have a dumb question...how to i 'unsubscribe' to a thread? I looked on my favorites on the home page, but couldn't see the one I wanted to unsubscribe to on it....

Top
#225180 - 04/08/2004 19:33 Re: New board bug reports/feedback [Re: burdell1]
wfaulk
carpal tunnel

Registered: 25/12/2000
Posts: 16706
Loc: Raleigh, NC US
There's a link, "Favorite Topic! (toggle)" at the bottom left of each thread. Click it on the one you want to get rid of.
_________________________
Bitt Faulk

Top
#225181 - 04/08/2004 19:47 Re: New board bug reports/feedback [Re: wfaulk]
burdell1
old hand

Registered: 14/01/2002
Posts: 930
Loc: Minnetonka, MN
Thanks!

Top
#225182 - 07/08/2004 15:33 Re: New board bug reports/feedback [Re: drakino]
gbeer
carpal tunnel

Registered: 17/12/2000
Posts: 2659
Loc: Manteca, California
Since the news is out about Carbon, isn't it time to start a forum for it?
_________________________
Glenn

Top
#225183 - 07/08/2004 15:41 Re: New board bug reports/feedback [Re: gbeer]
SE_Sport_Driver
carpal tunnel

Registered: 05/01/2001
Posts: 4903
Loc: Detroit, MI USA
Or expand Karma to be "Rio HD Portables" ?
_________________________
Brad B.

Top
#225184 - 08/08/2004 17:10 Re: New board bug reports/feedback [Re: drakino]
Dignan
carpal tunnel

Registered: 08/03/2000
Posts: 12021
Loc: Sterling, VA
What's with the ad on the main forum listing?

*edit*
Oops, just saw the thread in the General forum. I assumed it would be posted to this thread


Edited by DiGNAN17 (08/08/2004 17:18)
_________________________
Matt

Top
#225185 - 09/08/2004 06:36 Re: New board bug reports/feedback [Re: Dignan]
andym
carpal tunnel

Registered: 17/01/2002
Posts: 3978
Loc: Manchester UK
The PM notification is still broken for me.
_________________________
Cheers,

Andy M

Top
#225186 - 12/08/2004 00:06 Re: New board bug reports/feedback [Re: andym]
JaBZ
addict

Registered: 08/08/2001
Posts: 452
Loc: NZ
Errr I'm getting weird behaviour with search results, i.e. posts with no text.. Anyone else see this?, check attached pic


Attachments
229427-bbserror2.JPG (468 downloads)


Top
#225187 - 12/08/2004 00:08 Re: New board bug reports/feedback [Re: JaBZ]
JaBZ
addict

Registered: 08/08/2001
Posts: 452
Loc: NZ
Get this error on top of the page with affected posts... see attached.


Attachments
229428-bbserror1.JPG (421 downloads)


Top
#225188 - 12/08/2004 01:04 Re: New board bug reports/feedback [Re: JaBZ]
RobotCaleb
pooh-bah

Registered: 15/01/2002
Posts: 1866
Loc: Austin
very strange. can you post the url that you are trying to navigate to? i cant quite see all of it.
i did a search that returned that thread and was able to read it fine. which search terms did you use?

Top
#225189 - 12/08/2004 01:21 Re: New board bug reports/feedback [Re: RobotCaleb]
JaBZ
addict

Registered: 08/08/2001
Posts: 452
Loc: NZ
well I did a search for "pcats tuner" searching for posts that are older than 1.5 years, show 100 posts per page... which shows that thread fine..

then I did a seach for http://www.pcats.co.uk, since I could'nt get to the site, just seeing if anyone else had problems, and saw that thread come up, thats when it didn't show it properly... the link in pic is http://empegbbs.com/ubbthreads/showflat....true#Post139569

anyway it seems to happen when searching for URL's with the "/" in it or other characters i.e. "~"

Top
#225190 - 12/08/2004 02:00 Re: New board bug reports/feedback [Re: JaBZ]
tonyc
carpal tunnel

Registered: 27/06/1999
Posts: 7058
Loc: Pittsburgh, PA
Might be a security feature in the BBS code somewhere that strips potentially-malicious characters out of query strings.
_________________________
- Tony C
my empeg stuff

Top
#225191 - 12/08/2004 02:56 Re: New board bug reports/feedback [Re: tonyc]
genixia
Carpal Tunnel

Registered: 08/02/2002
Posts: 3411
I see it too.Take "&Words=http%3A%2F%2Fwww.pcats.co.uk%2F" out of the URL and the page is fine. Furthermore, include "&words=www.pcats.co.uk" and it still loads fine. I suggest dropping the "http://" and trailing slash from URLs when searching for them. I'm guessing that the code that mangles the slashes is screwing the database query up somehow.
_________________________
Mk2a 60GB Blue. Serial 030102962 sig.mp3: File Format not Valid.

Top
#225192 - 15/08/2004 19:06 Re: New board bug reports/feedback [Re: drakino]
JaBZ
addict

Registered: 08/08/2001
Posts: 452
Loc: NZ
hey where'd the link to "jump to first unread post" go? It's missing for me, was there last week..

Top
#225193 - 25/08/2004 10:52 Re: New board bug reports/feedback [Re: drakino]
BartDG
carpal tunnel

Registered: 20/05/2001
Posts: 2560
Loc: Bruges, Belgium
If I'm logged in, the "hard disk opinions" thread by dignan17 in the off topic forum isn't displayed for me. If I log out, I can see it just fine. Of course, this does mean that I can't replie to the thread anymore. Why is this???
_________________________
Riocar 80gig S/N : 010101580 red
Riocar 80gig (010102106) - backup

Top
#225194 - 25/08/2004 12:44 Re: New board bug reports/feedback [Re: BartDG]
wfaulk
carpal tunnel

Registered: 25/12/2000
Posts: 16706
Loc: Raleigh, NC US
If it were to show up, would it be the first thread on the second page? People have reported before that the sticky thread seems to obscure the first thread on each page except the first. If that's the case, change the number of threads on a page and see if you can see it. Of course, that probably means you'd be obscuring another one.

In any case, here's a link to that thread.
_________________________
Bitt Faulk

Top
#225195 - 25/08/2004 15:14 Re: New board bug reports/feedback [Re: wfaulk]
BartDG
carpal tunnel

Registered: 20/05/2001
Posts: 2560
Loc: Bruges, Belgium
No, it wasn't the first thread on the second page. After logging out, I saw that it was halfway on the first page.
I have no idea what is causing this. Very strange. If this wasn't a thread I responded to I wouldn't even have known.

Edit : it just showed up. On the second page no less! Maybe this was the bug after all!


Edited by Archeon (25/08/2004 15:16)
_________________________
Riocar 80gig S/N : 010101580 red
Riocar 80gig (010102106) - backup

Top
#225196 - 28/08/2004 11:26 Re: New board bug reports/feedback [Re: tman]
bonzi
pooh-bah

Registered: 13/09/1999
Posts: 2401
Loc: Croatia
Quote:
I don't seem to be getting emails sent to me when somebody replies to one of my posts. It used to work before the upgrade. Anybody else getting this?

Bump!

Wow, what a nitpicking, perfectionist, opinionated, and hard to please crowd we are!

First of all, congratulations for the fairly painless (for users) transition to the new board and thanks for the effort are due to Drakino and all who helped him!

The new board takes some time to get used to, but I think that advantages clearly outweight drawbacks. Thanks again!

Now, my 0.12 HRK: I also miss 'email replies to your posts' feature (but like 'email posts in your favourite threads' one). Is it possible to get it back (or is it there and I don't see how to swithch it on again)?

Cheers!
_________________________
Dragi "Bonzi" Raos Q#5196 MkII #080000376, 18GB green MkIIa #040103247, 60GB blue

Top
#225197 - 29/08/2004 15:45 Re: New board bug reports/feedback [Re: drakino]
wfaulk
carpal tunnel

Registered: 25/12/2000
Posts: 16706
Loc: Raleigh, NC US
Not to call attention to myself, but the birthday notification thing at the bottom of the main index isn't working.
_________________________
Bitt Faulk

Top
#225198 - 29/08/2004 16:37 Re: New board bug reports/feedback [Re: wfaulk]
pgrzelak
carpal tunnel

Registered: 15/08/2000
Posts: 4859
Loc: New Jersey, USA
Happy Birthday! Could it be a time zone / offset thing?
_________________________
Paul Grzelak
200GB with 48MB RAM, Illuminated Buttons and Digital Outputs

Top
Page 7 of 8 < 1 2 3 4 5 6 7 8 >