Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#286941 - 20/09/2006 15:07 As a new owner of a Receiver...
frog51
pooh-bah

Registered: 09/08/2000
Posts: 2089
Loc: Edinburgh, Scotland
I won a nice shiny new Silver and Black Rio Receiver at the empeg meet this weekend and am doing my utmost to get it working. It gets a valid IP address, is pingable from all my servers but will not find them.

After trawling the FAQ and comments I gather I may need v1.04 of the ARM software (it says SonicBlue on the badge stuck on the top right hand corner, and Rio Audio at the bottom right - does that mean it is a Dell?) but all I could find online was 1.03.

Am I right? And if so, can anyone point me in the direction of the right software?

Cheers

Ror
_________________________
Rory
MkIIa, blue lit buttons, memory upgrade, 1Tb in Subaru Forester STi
MkII, 240Gb in Mark Lord dock
MkII, 80Gb SSD in dock

Top
#286942 - 20/09/2006 15:45 Re: As a new owner of a Receiver... [Re: frog51]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 30639
Loc: Seattle, WA
When I followed the links from here, I was still able to reach a screen offering 1.04.
_________________________
Tony Fabris

Top
#286943 - 20/09/2006 16:19 Re: As a new owner of a Receiver... [Re: tfabris]
frog51
pooh-bah

Registered: 09/08/2000
Posts: 2089
Loc: Edinburgh, Scotland
As ever, Tony, you have the search-fu!

Thank you so much - now to download it and play
_________________________
Rory
MkIIa, blue lit buttons, memory upgrade, 1Tb in Subaru Forester STi
MkII, 240Gb in Mark Lord dock
MkII, 80Gb SSD in dock

Top
#286944 - 20/09/2006 16:54 Re: As a new owner of a Receiver... [Re: frog51]
frog51
pooh-bah

Registered: 09/08/2000
Posts: 2089
Loc: Edinburgh, Scotland
And it now works perfectly - thanks again!
_________________________
Rory
MkIIa, blue lit buttons, memory upgrade, 1Tb in Subaru Forester STi
MkII, 240Gb in Mark Lord dock
MkII, 80Gb SSD in dock

Top