Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#294627 - 07/03/2007 08:15 blank blue screen when powering up Dell DAR
Dart Vader
new poster

Registered: 07/03/2007
Posts: 20
I have two Dell DARs, both of which used to work fine. Now, when I try to power one of them up, all I get is a blank but illuminated LCD. Is this a symptom that the unit needs to be "re-flashed" or whatever, and if so how do I do that? The green internal power light comes on steady, so I guess the power supply is ok.

Top
#294628 - 07/03/2007 14:11 Re: blank blue screen when powering up Dell DAR [Re: Dart Vader]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 30591
Loc: Seattle, WA
There isn't any re-flashing of those units, as far as I know. They are supposed to get their software from a server.

Please try the following, if you haven't already:

- Unplug all cables from the back of one of the units, including the power cable.
- Plug back in the power cable (and only the power cable).
- Press the power button once.

Do you get the same result?
_________________________
Tony Fabris

Top
#294629 - 07/03/2007 20:56 Re: blank blue screen when powering up Dell DAR [Re: tfabris]
Dart Vader
new poster

Registered: 07/03/2007
Posts: 20
Yeah, same result. The LCD lights up but is completely blank and stays that way.

I know there are people on these boards who make all kinds of mods to their DARs. I'm willing to try just about anything. Since there's no way I'm going to get any support out of Dell or Rio, I have nothing to lose.

Please help!

Top
#294630 - 07/03/2007 22:29 Re: blank blue screen when powering up Dell DAR [Re: Dart Vader]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 30591
Loc: Seattle, WA
Thanks, wanted to rule out some obvious software/network things first.

Yeah, definitely a hardware failure of some kind. With only the power connected, a fresh reboot should at least get you the logo and the "searching for server" screen.

Don't know what kind of repair is available for this kind of failure. Anyone else seen this before?
_________________________
Tony Fabris

Top
#294631 - 08/03/2007 10:28 Re: blank blue screen when powering up Dell DAR [Re: Dart Vader]
Roger
carpal tunnel

Registered: 18/01/2000
Posts: 5528
Loc: London, UK
Quote:
I'm willing to try just about anything.


One thing you can do is hook up a serial cable to the Receiver and see if it's attempting to do anything at all.

You need to build a level converter board to do this. See Jeff Mock's page at http://www.mock.com/receiver/server/, for example (scroll down to the section titled "Console").

This will allow you to see if the flash has failed, or if it's something else, like the screen driver.
_________________________
-- roger

Top
#294632 - 08/03/2007 23:49 Re: blank blue screen when powering up Dell DAR [Re: Roger]
Dart Vader
new poster

Registered: 07/03/2007
Posts: 20
Ok, thanks. I looked at that page, and there's too much information left out for a novice like me to be able to accomplish anything.

I would've thought someone had experienced the same symptoms (powering on but stalling on an illuminated blank screen). I guess I'll just keep an eye on this thread to see if anyone else responds.

Are there any other good troubleshooting resources for these devices? I'm not going to pay Rio $20 so they can just tell me it's dead and give me a coupon for something I don't want.

Top
#294633 - 19/08/2007 22:32 Re: blank blue screen when powering up Dell DAR [Re: Dart Vader]
altman
carpal tunnel

Registered: 19/05/1999
Posts: 3450
Loc: Palo Alto, CA
(digging up an old thread). The only thing I can think of is that the LCM flex is damaged or unplugged. The backlight is a separate connection, so if the LCM flex pops out or has been damaged (this happens quite easily) then you get a black backlit screen...

Disassembling the front panel is also a sure-fire way to break the flex too. I've no idea how they put them together in the first place!

Hugo

Top
#332008 - 11/04/2010 22:55 Re: blank blue screen when powering up Dell DAR [Re: altman]
BBCJ
new poster

Registered: 18/11/2006
Posts: 3
Just posting a follow up to this thread in the off chance that someone has discovered a solution to this problem. I have the same problem with one of my Dell DARs. Just started happening.
I have tried to open the unit but can't figure out how to get the back off. It seems to require that the front panel come off first

Top