Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#362996 - 23/11/2014 01:02 Boot logos gone on RioCar.org
Snowshoe
new poster

Registered: 04/04/2004
Posts: 16
Loc: Midwest
Boot logos at RioCar.org gone?
I somehow lost all the ones I saved, anyway to get them back on the site or have they been deleted, the links are still there just no response to clicking them.


Edited by Snowshoe (23/11/2014 01:03)
Edit Reason: puncuation

Top
#362997 - 23/11/2014 02:23 Re: Boot logos gone on RioCar.org [Re: Snowshoe]
drakino
carpal tunnel

Registered: 08/06/1999
Posts: 7856
Loc: Seattle, WA
They may have never been migrated off the old server for some reason. Looks like the DNS entry I used (empeg.miniinfo.net) isn't even configured anymore. And my home folder on the server has an empeglogo folder that is empty.

I found my old final backup from the old server, and will look to get it fixed up. Odds are, you are the first person to report it since they disappeared during the migration back in early 2010.
_________________________
Tom

Top
#362998 - 23/11/2014 02:41 Re: Boot logos gone on RioCar.org [Re: Snowshoe]
Snowshoe
new poster

Registered: 04/04/2004
Posts: 16
Loc: Midwest
Thanks It's been at least that long since I backed them up but a lot of good it does when you can't find them later.
I suspect they're on a disc somewhere long gone.

Top
#362999 - 23/11/2014 05:21 Re: Boot logos gone on RioCar.org [Re: Snowshoe]
drakino
carpal tunnel

Registered: 08/06/1999
Posts: 7856
Loc: Seattle, WA
Logos are back up. Looks like two are missing, the rest are all there.

It's a bit weird seeing my PHP code from 14 years ago.
_________________________
Tom

Top
#363004 - 23/11/2014 13:33 Re: Boot logos gone on RioCar.org [Re: Snowshoe]
Snowshoe
new poster

Registered: 04/04/2004
Posts: 16
Loc: Midwest
Many thanks for the quickness, I did end up finding 2 logos on a old disc no more.


Edited by Snowshoe (23/11/2014 13:34)

Top
#363005 - 23/11/2014 13:55 Re: Boot logos gone on RioCar.org [Re: Snowshoe]
Snowshoe
new poster

Registered: 04/04/2004
Posts: 16
Loc: Midwest
WOW I'd forgotten how many there were this is great!

Top