Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#45803 - 09/11/2001 07:25 My Tuner Review
avatarTX
member

Registered: 23/08/2000
Posts: 193
Loc: Dallas Texas USA
I ordered and received my tuner a little while ago, and just took the time to install it last night. Here are my thoughts.

The total time involved was minimal, about 10 - 15 minutes in my case. The steps that took the most time were removing the docking sled and finding where in the hell my car antena cable went when the original head unit was removed. My sled has no clips bent, it fits very snug in my dash as is.. so I just needed to apply a little elbow grease to slowly ease it out and back in. My antena cable had dropped down my dash but I managed to snake a hand in there and locate it.

Hooking up the cables was very straight forward. I made sure to turn it on and try it all out before I slid the docking sled back in, no point in having to do it all twice! I have learned that lesson before.

Sound quality is great, as good as I expected. I have only one station in my area that supports RDS and its not my favorite by far so I wont get to play with that yet.

Programming the stations took a minute or two of head scratching.. my empeg version Kenwood remote doesn't seem to have this 'search' button on it that the documentation kept referring to. But there is a LOT of help on the riocar.org website here that got me through it. Now changing stations is a snap.

While I have been without a radio in my car for just over a year now (and I never missed it) it is nice to have one again. I probably will play with this new feature for a while just because its new to me. After an adjustment period I will probably go right back to my MP3 collection and only listen to the traffic reports and to my Dallas Stars hockey games if I am not already in front of my little 19 inch TV.

All in all I am pleased.
_________________________
Carl Aydelotte Dallas Texas USA empeg MKII 080000506 40gb-green

Top
#45804 - 12/11/2001 12:19 Re: My Tuner Review [Re: avatarTX]
tms13
old hand

Registered: 30/07/2001
Posts: 1115
Loc: Lochcarron and Edinburgh
I had a few problems with my tuner:
  • "Now & Next" info mode doesn't work
  • Tweak Order doesn't work
  • Mark Track doesn't work (I wanted to mark a load of stuff for re-tagging)
  • None of the shuffle modes seem to work, except Random


So I've gone back to MP3s.

On the plus side, the compression seems much better (I didn't notice any change in my free disk space), and the passengers seem to prefer the tuner's playlists.
_________________________
Toby Speight
030103016 (80GB Mk2a, blue)
030102806 (0GB Mk2a, blue)

Top
#45805 - 12/11/2001 12:31 Re: My Tuner Review [Re: tms13]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 30694
Loc: Seattle, WA
_________________________
Tony Fabris

Top
#45806 - 12/11/2001 13:43 Re: My Tuner Review [Re: avatarTX]
eternalsun
Pooh-Bah

Registered: 09/09/1999
Posts: 1721
Loc: San Jose, CA
I think the tuner screens really need some work. I think that an equivalent paradigm needs to be present to "manage" the radio station lists. Here in the bay area there are some 50 stations in site (www.radio-locator.com). It would be great if the channels can be managed from emplode. I'd like to be able to group them by genre, scan them by genre or strength. What's more, I think there should be a separate "Call Sign" "Station Name" "Genre" and "comments" for each station just like the regular music. I'd even go one further, and want to be able to define time periods in emplode to mark out when particular regularly scheduled shows appear. So that when I tune in on a certain channel at a certain time, it will actually display what show it is. And visuals... where are the visuals? ;-)

Calvin

Top
#45807 - 12/11/2001 13:53 Re: My Tuner Review [Re: eternalsun]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 30694
Loc: Seattle, WA
I dunno about you, but visuals work great for me on the tuner.

Hmm, are you using a Mk1? I seem to recall that you can't do visuals on the tuner in a Mk1...

If true, I must remember to add that to the FAQ.
_________________________
Tony Fabris

Top
#45808 - 12/11/2001 13:55 Re: My Tuner Review [Re: tfabris]
eternalsun
Pooh-Bah

Registered: 09/09/1999
Posts: 1721
Loc: San Jose, CA
Hmm.. that's odd. I'll try visuals again. It's a mark 2. Could be my sticky down button manifesting itself? Will try again on the way back from work.

Calvin

Top
#45809 - 12/11/2001 14:17 Re: My Tuner Review [Re: tfabris]
mcomb
pooh-bah

Registered: 31/08/1999
Posts: 1649
Loc: San Carlos, CA
Don't tuner visuals only work with v2? I don't think they where there in 1.03.

-Mike
_________________________
EmpMenuX - ext3 filesystem - Empeg iTunes integration

Top
#45810 - 16/11/2001 11:33 Re: My Tuner Review [Re: mcomb]
avatarTX
member

Registered: 23/08/2000
Posts: 193
Loc: Dallas Texas USA
I would have to stand by Calvin on the visuals remark - I have a Mark II and have no visuals on my tuner as well. But, as mentioned above, I am running v1.03 and not v2.0b so that is probably what is going on.

I have tried to install the new software version but am having a problem getting it to even try to install.. I have reported my problem in the bug reports section of this BBS and look forward to getting it fixed.

In the meantime, no visuals for my tuner

I would also like to note that I spent some time yesterday searching each frequency in my area (Dallas Texas) for any station broadcasting in RDS - many web lists report that there are stations here that do but I did not find a single one, at least not yesterday. It was raining, maybe that was it..
_________________________
Carl Aydelotte Dallas Texas USA empeg MKII 080000506 40gb-green

Top
#45811 - 16/11/2001 19:23 Re: My Tuner Review [Re: avatarTX]
eternalsun
Pooh-Bah

Registered: 09/09/1999
Posts: 1721
Loc: San Jose, CA
I figured it.

In Tuner Mode, you can select visuals, and the name of the visual pops up...... and then it goes away and you're back at the strength meter again. (!!) you can even cycle through all the visuals and it will not come up. Then I figured it out. You have to turn Info Mode off... then visuals come up.

That's very unintuitive.... you can press the visuals button all day long in tuner and it just won't pop anything up.

Calvin

Top
#45812 - 17/11/2001 03:06 Re: My Tuner Review [Re: eternalsun]
bonzi
pooh-bah

Registered: 13/09/1999
Posts: 2401
Loc: Croatia
That's exactly the same as in MP3 mode: press 'info' untill, say, track info is displayed; keep pressing 'visual': you will see the name of the visual selected (if that display is enabled), but you have to change info mode to off, line or transient in order to actually see it.

As somebody here put it, it is helpful to imagine info screen laying over the visual screen, the later showing only in the former has a 'window' for it.
_________________________
Dragi "Bonzi" Raos Q#5196 MkII #080000376, 18GB green MkIIa #040103247, 60GB blue

Top
#45813 - 17/11/2001 12:23 Re: My Tuner Review [Re: eternalsun]
avatarTX
member

Registered: 23/08/2000
Posts: 193
Loc: Dallas Texas USA
Hmm.. I did manage to get a graphic to display in FM mode, it is the regular empeg logo. I was unable to figure out how to change the visual to any of the others.
_________________________
Carl Aydelotte Dallas Texas USA empeg MKII 080000506 40gb-green

Top
#45814 - 17/11/2001 15:21 Re: My Tuner Review [Re: avatarTX]
synergy
enthusiast

Registered: 20/02/2001
Posts: 345

Hmm.. I did manage to get a graphic to display in FM mode, it is the regular empeg logo. I was unable to figure out how to change the visual to any of the others.


That's the only one in 1.03. If you want more, you'll have to use the beta.
_________________________
Synergy [orange]mk2, 42G: [blue] mk2a, 10G[/blue][/green] I tried Patience, but it took too long.

Top
#45815 - 18/11/2001 11:55 Re: My Tuner Review [Re: synergy]
avatarTX
member

Registered: 23/08/2000
Posts: 193
Loc: Dallas Texas USA
I have upgraded to v2.0b and now have plenty to choose from.
_________________________
Carl Aydelotte Dallas Texas USA empeg MKII 080000506 40gb-green

Top