Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#7953 - 19/04/2000 16:59 Sync process failed during stage 9 with error 0xffffff92
dionysus
veteran

Registered: 16/06/1999
Posts: 1222
Loc: San Francisco, CA
Hmm..I think I spoke too soon in another post and jinxed the sync's in the process:) on my laptop (keep in mind, I transferred over 2gb on my desktop without any problems), my second sync failed with the above error code. The sync started out w/ the disk checking, and then uploaded the song. When it was done/trying to get music list from the empeg, the error code popped up. The empeg is still displaying the synchro... message.

I killed the power to the empeg and restarted it. Restarted emplode, music database came up, everything in the last upload session was there in the correct place. It's almost as if the empeg never got the final message to quit displaying the sync icon...

Any ideas?
-mark

...proud to have one of the first Mark I units
_________________________
http://mvgals.net - clublife, revisited.

Top
#7954 - 26/04/2000 09:53 Re: Sync process failed during stage 9 with error 0xffffff92 [Re: dionysus]
dionysus
veteran

Registered: 16/06/1999
Posts: 1222
Loc: San Francisco, CA
...so anyone have any idea what this error message meant?
-mark

...proud to have one of the first Mark I units
_________________________
http://mvgals.net - clublife, revisited.

Top
#7955 - 03/05/2000 08:25 Re: Sync process failed during stage 9 with error 0xffffff92 [Re: dionysus]
dionysus
veteran

Registered: 16/06/1999
Posts: 1222
Loc: San Francisco, CA
OK - I just got this again.
Beta 10
Windows 2000 on thinkpad 240 notebook using USB

The songs uploaded correctly, but the music rebuild never finished. I was uploading 2 mp3's, each around 100MBs...

Unplugged the empeg, restarted it, restarte emplode.. everything is fine..

Why is this happening? timing glitch? My unit is fairly full right now, (over 2700 mp3's.., about 15gb's..) so could it be that emplode is timing out before it should?
-mark

...proud to have one of the first Mark I units
_________________________
http://mvgals.net - clublife, revisited.

Top
#7956 - 05/05/2000 08:51 Re: Sync process failed during stage 9 with error 0xffffff92 [Re: dionysus]
mac
addict

Registered: 20/05/1999
Posts: 411
Loc: Cambridge, UK
I think this has been fixed after beta10a. After instructing the player to reboot emplode pings it to find out when it has come back up. Unfortunately, in its last dying breath the player manages to respond to the ping request. Things then get in a bit of a mess - even more so using serial.

Any sync errors during stage 8 or later aren't at all dangerous. All emplode is doing during this time is downloading from the unit again (rather like it does when it first connects).

--
Mike Crowe
I may not be speaking on behalf of empeg above :-)
_________________________
--
Mike Crowe

Top