Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | BigDisk Builder | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Page 1 of 8 1 2 3 4 5 6 7 8 >
Topic Options
#194697 - 24/12/2003 11:34 Merry Christmas
rob
carpal tunnel

Registered: 21/05/1999
Posts: 5328
Loc: Cambridge UK
It was the night before Xmas,
and all through the house,
not a creature was stirring..

..except for the [censored] at empeg towers coming in the rear in standard alpha release formation!

Usual disclaimers apply!

Top
#194698 - 24/12/2003 11:37 Re: Merry Christmas [Re: rob]
genixia
Carpal Tunnel

Registered: 08/02/2002
Posts: 3411
...and a Merry Christmas to everyone at Empeg Towers too!

(Somehow I guess that it will be.)
_________________________
Mk2a 60GB Blue. Serial 030102962 sig.mp3: File Format not Valid.

Top
#194699 - 24/12/2003 11:41 Re: Merry Christmas [Re: genixia]
genixia
Carpal Tunnel

Registered: 08/02/2002
Posts: 3411
Rio Car Alpha Release 24-Dec-2003
Version 3.00-alpha5

Copyright (c) Digital Networks North America, Inc. 2003

PLEASE NOTE

This is a hybrid release, containing player software v3.00-alpha5 and
Emplode/Emptool v3.00-alpha1. Don't ask why :-)

This is the Very Merry Christmas 2003 release, which would have been a
public beta except for known issues with content transfer via emplode,
and lack of Mark 1 support. For this reason the release is a another
public alpha.

Do not load this release onto your player unless you are prepared for
everything to go horribly wrong. As the release notes state, this is
an alpha release and may not be stable. It could spoil your Christmas
in any number of ways!

If you're feeling lucky, load up the release notes and follow the
instructions carefully.

Merry Christmas!

RV 2003/12/24 16:56 GMT+00:00
_________________________
Mk2a 60GB Blue. Serial 030102962 sig.mp3: File Format not Valid.

Top
#194700 - 24/12/2003 11:44 Re: Merry Christmas [Re: rob]
robricc
carpal tunnel

Registered: 30/10/2000
Posts: 4912
Loc: Orange County, NY USA
_________________________
-Rob Riccardelli
80GB 16MB MK2 090000736

Top
#194701 - 24/12/2003 11:49 Re: Merry Christmas [Re: rob]
Mataglap
enthusiast

Registered: 11/06/2003
Posts: 384
Now would you guys please go home for the holidays?! Thank you and Merry Christmas.

--Nathan

Top
#194702 - 24/12/2003 11:50 Re: Merry Christmas [Re: rob]
Taym
pooh-bah

Registered: 18/06/2001
Posts: 2415
Loc: Roma, Italy
You are super!

Merry merry christmas to you too, and a big thank you for your fantastic gift!

_________________________
= Taym =
MK2a #040103216 * 100Gb *All/Colors* Radio * 3.0a11 * Hijack = taympeg

Top
#194703 - 24/12/2003 11:56 Re: Merry Christmas [Re: rob]
Daria
carpal tunnel

Registered: 24/01/2002
Posts: 3932
Loc: Providence, RI
Woohoo!

/me sticks his empeg into the dock.

Top
#194704 - 24/12/2003 12:08 Re: Merry Christmas [Re: Daria]
loren
carpal tunnel

Registered: 23/08/2000
Posts: 3826
Loc: SLC, UT, USA
and here i am without empeg! =]
_________________________
|| loren ||

Top
#194705 - 24/12/2003 12:17 Re: Merry Christmas [Re: loren]
Taym
pooh-bah

Registered: 18/06/2001
Posts: 2415
Loc: Roma, Italy
And here I am without a serial cable...
_________________________
= Taym =
MK2a #040103216 * 100Gb *All/Colors* Radio * 3.0a11 * Hijack = taympeg

Top
#194706 - 24/12/2003 12:25 Re: Merry Christmas [Re: rob]
image
old hand

Registered: 28/04/2002
Posts: 770
Loc: Los Angeles, CA
WOOT! cant believe you make me go to my car and take my empeg out to my office. thanks rob. you guys at the towers are just awesome.

Top
#194707 - 24/12/2003 12:31 Re: Merry Christmas [Re: rob]
Mataglap
enthusiast

Registered: 11/06/2003
Posts: 384
This is probably a good place to remind many and inform some of my fellow recent empeg owners of this. Of course, first you'll need to install the Hijack kernel (look up young man).

Oh, and wget 'wget -r http://www.empeg.com/v3alpha' is in the web section of the cygwin setup, not net.)

--Nathan



Edited by Mataglap (24/12/2003 12:55)

Top
#194708 - 24/12/2003 12:31 Re: Merry Christmas [Re: image]
SE_Sport_Driver
carpal tunnel

Registered: 05/01/2001
Posts: 4903
Loc: Detroit, MI USA
Stop keeping your empeg in the car! Please!
_________________________
Brad B.

Top
#194709 - 24/12/2003 12:31 Re: Merry Christmas [Re: Taym]
image
old hand

Registered: 28/04/2002
Posts: 770
Loc: Los Angeles, CA
cygwin and upgrader will let you do it thru ethernet.

Top
#194710 - 24/12/2003 12:34 Re: Merry Christmas [Re: image]
Daria
carpal tunnel

Registered: 24/01/2002
Posts: 3932
Loc: Providence, RI
Nope, cygwin is entirely useless on my Mac

Of course, so is upgrader due to byte swapping issues, but that I can fix, maybe

Top
#194711 - 24/12/2003 12:41 Re: Merry Christmas [Re: Daria]
Mataglap
enthusiast

Registered: 11/06/2003
Posts: 384
Hasn't Mark's upgrader been tweaked for OSX in the past as well?

--Nathan

Top
#194712 - 24/12/2003 12:43 Re: Merry Christmas [Re: image]
Mataglap
enthusiast

Registered: 11/06/2003
Posts: 384
In reply to:

cant believe you make me go to my car and take my empeg out to my office.




You know how when you're at a restaurant and the food always arrives while you're away from the table? I knew there was a reason I left the empeg in the car this morning after coming back from Starbucks.

--Nathan

Top
#194713 - 24/12/2003 12:43 Re: Merry Christmas [Re: Daria]
image
old hand

Registered: 28/04/2002
Posts: 770
Loc: Los Angeles, CA
cant you just compile from source in os X? wont the byte swapping be translated by the complier?

Top
#194714 - 24/12/2003 12:46 Re: Merry Christmas [Re: image]
andym
carpal tunnel

Registered: 17/01/2002
Posts: 3979
Loc: Manchester UK
Looks like thinfourth was right, another release whilst he's away....
_________________________
Cheers,

Andy M

Top
#194715 - 24/12/2003 12:55 Re: Merry Christmas [Re: image]
Daria
carpal tunnel

Registered: 24/01/2002
Posts: 3932
Loc: Providence, RI
Hahahahahaha.
No.

On the other hand it may work now.

Top
#194716 - 24/12/2003 12:56 Re: Merry Christmas [Re: Mataglap]
Daria
carpal tunnel

Registered: 24/01/2002
Posts: 3932
Loc: Providence, RI
Yup. By me in fact. But I didn't remember to try it, and my work wasn't done. Looks like it is now.

Top
#194717 - 24/12/2003 12:59 Re: Merry Christmas [Re: Daria]
Mataglap
enthusiast

Registered: 11/06/2003
Posts: 384
Isn't it nice to have a reason to finish up these projects?

--Nathan

Top
#194718 - 24/12/2003 13:23 Re: Merry Christmas [Re: image]
Taym
pooh-bah

Registered: 18/06/2001
Posts: 2415
Loc: Roma, Italy
I don't have a crossed ethernet cable either, and no hub/switch. I'm at my parents' house, and you're all very kind all the same. Great to know about upgrader, which I did not notice on the board before.

I guess I'll have to wait until tomorrow.

Merry merry Christmas empeg people!
_________________________
= Taym =
MK2a #040103216 * 100Gb *All/Colors* Radio * 3.0a11 * Hijack = taympeg

Top
#194719 - 24/12/2003 13:25 Re: Merry Christmas [Re: Taym]
Daria
carpal tunnel

Registered: 24/01/2002
Posts: 3932
Loc: Providence, RI
Cut open an ethernet cable and resplice the wires.

Top
#194720 - 24/12/2003 13:50 Re: Merry Christmas [Re: rob]
webroach
old hand

Registered: 23/07/2003
Posts: 869
Loc: Colorado
Many MANY thanks for the early X-Mas present, Rob.

Question for everyone though.... anyone but me having trouble with this? I can get it to load, but it REFUSES to build databases on my deck. Even went in and removed them manually and tried a rebuild, but no go.

Also, notes say to use the new Emplode. I would, but I see no updater included in the zip...?
_________________________
Dave

Top
#194721 - 24/12/2003 14:04 Re: Merry Christmas [Re: webroach]
Daria
carpal tunnel

Registered: 24/01/2002
Posts: 3932
Loc: Providence, RI
Same problem. You have Hijack on it, out of curiousity? Have you fidsifted? I'm playing with some things now to see if I can figure out what's going on.

All the music is still there.

Top
#194722 - 24/12/2003 14:05 Re: Merry Christmas [Re: webroach]
mlord
carpal tunnel

Registered: 29/08/2000
Posts: 14119
Loc: Canada
For the databases, just sync once with emplode after doing the upgrade -- this should fix them. (worked for v3alpha3, anyways).

Cheers

Top
#194723 - 24/12/2003 14:08 Re: Merry Christmas [Re: Daria]
webroach
old hand

Registered: 23/07/2003
Posts: 869
Loc: Colorado
You have Hijack on it, out of curiousity?

Yes, V347. Tried both with and without. I had the same problem in both cases.

Have you fidsifted?

No, I haven't.

Only thing I've noticed right off is that when it reboots, it shows "Building databases" for about 1 second, then just continues on without doing anything. Happens with both Developer and Consumer images.
_________________________
Dave

Top
#194724 - 24/12/2003 14:11 Re: Merry Christmas [Re: mlord]
webroach
old hand

Registered: 23/07/2003
Posts: 869
Loc: Colorado
Mark, showing my chin fuzz here...

When I connect with emplode, it shows nothing for playlists, etc. Will emplode not try to make that true during a sync? As in remove a metric [expletive removed] of music?

Sorry if that's a dumb question, but I didn't do anything with the first alpha really...
_________________________
Dave

Top
#194725 - 24/12/2003 14:15 Re: Merry Christmas [Re: webroach]
mlord
carpal tunnel

Registered: 29/08/2000
Posts: 14119
Loc: Canada
Mmm... all of the music should show up in Emplode to begin with (and it cannot delete what it doesn't know about..).

Ensure you are using a very up-to-date emplode, as per the instructions in the readme and release notes.

I'm just fetching my own player + dock right now to try this release.

Cheers

Top
#194726 - 24/12/2003 14:18 Re: Merry Christmas [Re: webroach]
image
old hand

Registered: 28/04/2002
Posts: 770
Loc: Los Angeles, CA
you have to sync with the older emplode or jemplode47 first (builds the database correctly), then use v2.1 from then on.

Top
Page 1 of 8 1 2 3 4 5 6 7 8 >