Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | BigDisk Builder | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Page 2 of 2 < 1 2
Topic Options
#348721 - 02/11/2011 11:17 Re: Error "Bad pump response" occured during stage 0x25 [Re: drakino]
bauble
journeyman

Registered: 23/06/2003
Posts: 55
Ok; I'll try that as soon as I get home tonight.

Top
#348759 - 02/11/2011 22:23 Re: Error "Bad pump response" occured during stage 0x25 [Re: bauble]
bauble
journeyman

Registered: 23/06/2003
Posts: 55
I've tried putting the image on the SSD; I get the same "Bad pump response". :-(

Here's the serial output:

If there is anyone present who wants to upgrade the flash, let them speak now,
or forever hold their peace...it seems not. Let fly the Penguins of Linux!

e000 v1.04
Copying kernel...
Calling linux kernel...
Uncompressing Linux..................................... done, booting the kernel.
Linux version 2.2.17-rmk5-np17-empeg55-hijack-v508 ([email protected]) (gcc version 2.95.3 20010315 (release)) #2 Fri Jan 9 16:06:35 EST 2009
Processor: Intel StrongARM-1100 revision 11
Checking for extra DRAM:
c1000000: wrote ffffffff, read e28cc001
NetWinder Floating Point Emulator V0.94.1 (c) 1998 Corel Computer Corp.
empeg-car player (hardware revision 9, serial number 30102546) 16MB DRAM
Command line: mem=16m
Calibrating delay loop... 207.67 BogoMIPS
Memory: 15000k/16M available (996k code, 20k reserved, 364k data, 4k init)
Dentry hash table entries: 2048 (order 2, 16k)
Buffer cache hash table entries: 16384 (order 4, 64k)
Page cache hash table entries: 4096 (order 2, 16k)
POSIX conformance testing by UNIFIX
Linux NET4.0 for Linux 2.2
Based upon Swansea University Computer Society NET3.039
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP
TCP: Hash tables configured (ehash 16384 bhash 16384)
IrDA (tm) Protocols for Linux-2.2 (Dag Brattli)
Starting kswapd v 1.5
SA1100 serial driver version 4.27 with no serial options enabled
ttyS00 at 0xf8010000 (irq = 15) is a SA1100 UART
ttyS01 at 0xf8050000 (irq = 17) is a SA1100 UART
ttyS02 at 0xf8030000 (irq = 16) is a SA1100 UART
Signature is 636f6972 'rioc'
Tuner: loopback=0, ID=-1
show_message("Hijack v508 by Mark Lord")
empeg display initialised.
empeg dsp audio initialised
empeg dsp mixer initialised
empeg dsp initialised
empeg audio-in initialised, CS4231A revision a0
empeg remote control/panel button initialised.
empeg usb initialised, PDIUSBD12 id 1012
empeg state support initialised 0089/88c1 (save to d0004080).
empeg RDS driver initialised
empeg power-pic driver initialised (first boot)
RAM disk driver initialized: 16 RAM disks of 4096K size
empeg single channel IDE
Probing primary interface...
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
Probing primary interface...
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
empeg-flash driver initialized
smc chip id/revision 0x3349
smc9194.c:v0.12 03/06/96 by Erik Stahlman ([email protected])

SMC9194: SMC91C94(r:9) at 0x4008000 IRQ:7 INTF:TP MEM:6144b MAC 00:02:d7:26:09:f2
RAMDISK: ext2 filesystem found at block 0
RAMDISK: Loading 320 blocks [1 disk] into ram disk... done.
EXT2-fs warning: checktime reached, running e2fsck is recommended
VFS: Mounted root (ext2 filesystem).
empeg-pump v0.03 (19980601)
Press Ctrl-A to enter pump...VFS: Cannot open root device 03:05
Kernel panic: VFS: Unable to mount root fs on 03:05

Top
#348762 - 02/11/2011 22:39 Re: Error "Bad pump response" occured during stage 0x25 [Re: bauble]
drakino
carpal tunnel

Registered: 08/06/1999
Posts: 7868
Loc: Seattle, WA
It looks like we are back to the SSD not being detected. Is it plugged into the same spot on the cable it was last time?

Mark, any idea if this is a potential bad IDE header issue where the drive works only as a slave device and not master? Though what I find odd is that things worked when both hard drives were in the system. Maybe a bad cable instead (the crimping issue?)
_________________________
Tom

Top
#348763 - 02/11/2011 22:41 Re: Error "Bad pump response" occured during stage 0x25 [Re: bauble]
bauble
journeyman

Registered: 23/06/2003
Posts: 55
For no good reason, I slaved the Transcend SSD to the smaller (2GB) one (the 2GB was able to load by itself without any issues).

I got a message "Error "Couldn't find pump" occurred during stage 0x25" on the computer; and the RioCar has a message: "abb0.-1 hda: err: stat_timo".

If it helps, here's the serial output from this setup:


empeg-car bootstrap v1.02 20001106 ([email protected])
If there is anyone present who wants to upgrade the flash, let them speak now,
or forever hold their peace...it seems not. Let fly the Penguins of Linux!

e000 v1.04
Copying kernel...
Calling linux kernel...
Uncompressing Linux..................................... done, booting the kernel.
Linux version 2.2.17-rmk5-np17-empeg55-hijack-v508 ([email protected]) (gcc version 2.95.3 20010315 (release)) #2 Fri Jan 9 16:06:35 EST 2009
Processor: Intel StrongARM-1100 revision 11
Checking for extra DRAM:
c1000000: wrote ffffffff, read e28cc001
NetWinder Floating Point Emulator V0.94.1 (c) 1998 Corel Computer Corp.
empeg-car player (hardware revision 9, serial number 30102546) 16MB DRAM
Command line: mem=16m
Calibrating delay loop... 207.67 BogoMIPS
Memory: 15000k/16M available (996k code, 20k reserved, 364k data, 4k init)
Dentry hash table entries: 2048 (order 2, 16k)
Buffer cache hash table entries: 16384 (order 4, 64k)
Page cache hash table entries: 4096 (order 2, 16k)
POSIX conformance testing by UNIFIX
Linux NET4.0 for Linux 2.2
Based upon Swansea University Computer Society NET3.039
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP
TCP: Hash tables configured (ehash 16384 bhash 16384)
IrDA (tm) Protocols for Linux-2.2 (Dag Brattli)
Starting kswapd v 1.5
SA1100 serial driver version 4.27 with no serial options enabled
ttyS00 at 0xf8010000 (irq = 15) is a SA1100 UART
ttyS01 at 0xf8050000 (irq = 17) is a SA1100 UART
ttyS02 at 0xf8030000 (irq = 16) is a SA1100 UART
Signature is 636f6972 'rioc'
Tuner: loopback=0, ID=-1
show_message("Hijack v508 by Mark Lord")
empeg display initialised.
empeg dsp audio initialised
empeg dsp mixer initialised
empeg dsp initialised
empeg audio-in initialised, CS4231A revision a0
empeg remote control/panel button initialised.
empeg usb initialised, PDIUSBD12 id 1012
empeg state support initialised 0089/88c1 (save to d0004300).
empeg RDS driver initialised
empeg power-pic driver initialised (first boot)
RAM disk driver initialized: 16 RAM disks of 4096K size
empeg single channel IDE
Probing primary interface...
ide_data_test: wrote 0x0000 read 0x8ea1
ide_data_test: wrote 0xffff read 0x8ea1
ide_data_test: wrote 0xaaaa read 0x8ea1
ide_data_test: wrote 0x5555 read 0x8ea1
hda: SanDisk SDCFH-002G, ATA DISK drive
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
hda: SanDisk SDCFH-002G, ATA DISK drive
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
hda: SanDisk SDCFH-002G, ATA DISK drive
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
hda: SanDisk SDCFH-002G, ATA DISK drive
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
hda: SanDisk SDCFH-002G, ATA DISK drive
ide_data_test: wrote 0x0000 read 0x0000
ide_data_test: wrote 0xffff read 0x0000
ide_data_test: wrote 0xaaaa read 0x0000
ide_data_test: wrote 0x5555 read 0x0000
hda: SanDisk SDCFH-002G, ATA DISK drive
ide0 at 0x000-0x007,0x038 on irq 6
hda: SanDisk SDCFH-002G, 1918MB w/1kB Cache, CHS=3897/16/63
empeg-flash driver initialized
smc chip id/revision 0x3349
smc9194.c:v0.12 03/06/96 by Erik Stahlman ([email protected])

SMC9194: SMC91C94(r:9) at 0x4008000 IRQ:7 INTF:TP MEM:6144b MAC 00:02:d7:26:09:f2
Partition check:
hda:hda: irq_timo: status=0xf1
show_message("aab0.-1 hda: err: irq_timo")
ide0: reset: failed
[PTBL] [974/64/63] hda1 < hda5 hda6 > hda2 hda3 hda4
RAMDISK: ext2 filesystem found at block 0
RAMDISK: Loading 320 blocks [1 disk] into ram disk... done.
EXT2-fs warning: checktime reached, running e2fsck is recommended
VFS: Mounted root (ext2 filesystem).
empeg-pump v0.03 (19980601)
Press Ctrl-A to enter pump...VFS: Mounted root (ext2 filesystem) readonly.
change_root: old root has d_count=1
Trying to unmount old root ... okay
Freeing unused kernel memory: 4k initempeg init 0.8
I see this is a developer image!
Mounting proc
Mounting first music partition
Tried to mount /dev/hda4 as reiserfs but got error 19
Mounting second music partition
Tried to mount /dev/hdc4 but got error 6
Error mounting partitions (possibly already mounted)
Remounting first music partition read-only
Remounting second music partition read-only
No secondary hard disk
Press 'q' now to go into development mode. You Have Zero Seconds To Com­Starting player
Timezone: EST
Hijack: intercepting config.ini

hijack: removed menu entry: "Serial Port Assignment"
kftpd: listening on port 21
khttpd: listening on port 80
player.cpp : 385:empeg-car 2.01 2004/07/06.
! tags.cpp : 61:Failed to open tags (0xc0041002).
hda: stat_timo: status=0xf8
show_message("aab0.-1 hda: err: stat_timo")
hda: no DRQ after issuing WRITE
ide0: reset timed-out, status=0x80
hda: stat_timo: status=0x80
show_message("aab0.-1 hda: err: stat_timo")
hda: drive not ready for command
Restored terminal settings
Remounting first music partition read-only
Remounting second music partition read-only
No secondary hard disk
ide0: reset timed-out, status=0x80
hda: stat_timo: status=0x80
show_message("aab0.-1 hda: err: stat_timo")
end_request: I/O error, dev 03:03 (hda), sector 0
hda: drive not ready for command
hda: stat_timo: status=0x80
show_message("aab0.-1 hda: err: stat_timo")
hda: drive not ready for command
Abnormal player termination
Player received SIGINT, user interruption
Switching to shell-player loop
Starting bash.
ide0: reset timed-out, status=0x80
hda: stat_timo: status=0x80
show_message("aab0.-1 hda: err: stat_timo")
hda: drive not ready for command
ide0: reset timed-out, status=0x80
hda: stat_timo: status=0x80
show_message("aab0.-1 hda: err: stat_timo")
end_request: I/O error, dev 03:05 (hda), sector 17694
hda: drive not ready for command
hda: stat_timo: status=0x80
show_message("aab0.-1 hda: err: stat_timo")
hda: drive not ready for command

Top
#348764 - 02/11/2011 22:43 Re: Error "Bad pump response" occured during stage 0x25 [Re: drakino]
bauble
journeyman

Registered: 23/06/2003
Posts: 55
Can it be a problem with the player or the cable if I'm able to use both to successfully set up two conventional drives (one master and one slave)?

Top
#348766 - 02/11/2011 23:18 Re: Error "Bad pump response" occured during stage 0x25 [Re: drakino]
bauble
journeyman

Registered: 23/06/2003
Posts: 55
Just realized I hadn't answered your question; apologies.

Yes, the SSD is on the same spot on the cable; and jumpered as master (well, it was when you posted that question).

Top
#348771 - 03/11/2011 05:03 Re: Error "Bad pump response" occured during stage 0x25 [Re: bauble]
drakino
carpal tunnel

Registered: 08/06/1999
Posts: 7868
Loc: Seattle, WA
The different permutations helps, though I'm personally out of suggestions. Hopefully Mark can help decode some of the messages in the last boot log you posted, with the SSD as slave and the smaller 2G drive as master. My understanding of it shows that the empeg didn't properly detect the slave (hdb) drive.
_________________________
Tom

Top
#348781 - 03/11/2011 11:44 Re: Error "Bad pump response" occured during stage 0x25 [Re: drakino]
mlord
carpal tunnel

Registered: 29/08/2000
Posts: 14119
Loc: Canada
I have no idea what you're doing wrong.
But the hardware appears to be working, though I dunno why the SSD doesn't show up as master when no other drive is connected.

Cheers

Top
#348821 - 03/11/2011 23:01 Re: Error "Bad pump response" occured during stage 0x25 [Re: mlord]
bauble
journeyman

Registered: 23/06/2003
Posts: 55
Well, phooey. Thanks, everyone. I really appreciate the help.

I'm going to see if I can get a replacement drive (it bothers me that I can't use the drive on the RioCar, another Linux computer, a Windows 7 computer and a Windows XP computer) and see if that makes any difference.

Top
#348828 - 04/11/2011 09:09 Re: Error "Bad pump response" occured during stage 0x25 [Re: bauble]
Hollywood Justin
journeyman

Registered: 02/04/2005
Posts: 58
Last time I got this error it was because the stupid cable was not seated completely into the motherboard. D'OH! Now I know why they hot-glued these cables into place at the factory.

Top
#348829 - 04/11/2011 09:13 Re: Error "Bad pump response" occured during stage 0x25 [Re: Hollywood Justin]
Hollywood Justin
journeyman

Registered: 02/04/2005
Posts: 58
Mark or anyone else, are you aware of or can you foresee any issues with using solid state drives such as a size limit or brands incompatible with your big disk builder image? If it works with an MK2a, I really want an SSD!

Top
#348830 - 04/11/2011 09:20 Re: Error "Bad pump response" occured during stage 0x25 [Re: Hollywood Justin]
Hollywood Justin
journeyman

Registered: 02/04/2005
Posts: 58
What about using a PATA SSD with a 2.5 inch SATA SSD or HDD Drive to IDE 44 Pin IDE adapter? Is there any reason that wouldn't work ('cause the SATA SSD's seem to be much less expensive)?

Top
#348832 - 04/11/2011 11:12 Re: Error "Bad pump response" occured during stage 0x25 [Re: Hollywood Justin]
mlord
carpal tunnel

Registered: 29/08/2000
Posts: 14119
Loc: Canada
Originally Posted By: Hollywood Justin
Mark or anyone else, are you aware of or can you foresee any issues with using solid state drives such as a size limit or brands incompatible with your big disk builder image? If it works with an MK2a, I really want an SSD!

No, they should all work. If we find one that doesn't, then we'll fix things. smile

Top
#348882 - 04/11/2011 21:04 Re: Error "Bad pump response" occured during stage 0x25 [Re: mlord]
Hollywood Justin
journeyman

Registered: 02/04/2005
Posts: 58
We still get great support from you for this discontinued product - better than some companies' products that are still in production! You are awesome, Mark!

Top
Page 2 of 2 < 1 2