Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#304117 - 18/11/2007 11:24 Firmware 1.10
dr_dos
member

Registered: 02/03/2002
Posts: 134
Loc: Bendorf, Germany
I need to update a Central for a friend of mine,
but none of the links to v1.10 I found so far seems to work.
Is the image still available somewhere?

-Peter

Top
#304118 - 18/11/2007 21:05 Re: Firmware 1.10 [Re: dr_dos]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 30694
Loc: Seattle, WA
In theory, if you go here:

http://www.digitalnetworksna.com/support/rio/product.asp?prodID=100

You should be able to download the 1.10 firmware.

Be warned: use the smaller of the two files, the one that says no CDDB update included. At some point in the past (and possibly today as well) the larger file was corrupted.

If you successfully download the smaller file and it doesn't seem to work for you, perhaps you just don't know what you're doing with ISO files. You have to know how to burn ISO files. Most of the time, when people complain about how the image doesn't work for them, that's why: They didn't use the ISO file correctly.

You can't just drop the ISO file onto a CDR. That's not how you use them. You have to burn the ISO as an *image*. That's a different procedure. Check the documentation that comes with your CD burner software to learn how to burn an ISO image.
_________________________
Tony Fabris

Top
#304119 - 19/11/2007 06:13 Re: Firmware 1.10 [Re: tfabris]
dr_dos
member

Registered: 02/03/2002
Posts: 134
Loc: Bendorf, Germany
Thanks for the link Tony.

Quote:
Be warned: use the smaller of the two files, the one that says no CDDB update included. At some point in the past (and possibly today as well) the larger file was corrupted.

I'm aware of that problem. Saturday I found that the image I had downloaded years ago was the corrupted zip file that doesn't open.

-Peter

Top
#304120 - 19/11/2007 13:57 Re: Firmware 1.10 [Re: dr_dos]
robricc
carpal tunnel

Registered: 30/10/2000
Posts: 4909
Loc: Orange County, NY USA
I may have a clean CDDB version of the 1.10 firmware. It was uploaded to me by Rob V when 1.10 was still an internal beta.

Unfortunately, my Central isn't easily accessed for me to validate that ISO works. If anyone wants to check it out, be my guest:
http://www.spmicro.com/empeg/HSX109.rar


Edited by robricc (20/02/2008 00:32)
Edit Reason: updated download URL
_________________________
-Rob Riccardelli
80GB 16MB MK2 090000736

Top
#304121 - 19/11/2007 15:50 Re: Firmware 1.10 [Re: robricc]
dr_dos
member

Registered: 02/03/2002
Posts: 134
Loc: Bendorf, Germany
Cool, thanks...
I'll give it a shot.

-Peter

Top
#304122 - 23/11/2007 08:12 Re: Firmware 1.10 [Re: robricc]
dr_dos
member

Registered: 02/03/2002
Posts: 134
Loc: Bendorf, Germany
FYI Rob, the iso worked like a charm. Thanks a lot...


-Peter

Top
#304123 - 23/11/2007 17:15 Re: Firmware 1.10 [Re: dr_dos]
robricc
carpal tunnel

Registered: 30/10/2000
Posts: 4909
Loc: Orange County, NY USA
Great!
_________________________
-Rob Riccardelli
80GB 16MB MK2 090000736

Top
#306558 - 25/01/2008 20:36 Re: Firmware 1.10 [Re: dr_dos]
riofan
new poster

Registered: 25/01/2008
Posts: 4
Thanks. smile

Top