Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#359702 - 14/09/2013 19:36 Seeburg 3W1 to iPod issue
Practicalpete
new poster

Registered: 14/09/2013
Posts: 2
Hello everyone, this is my first post on this forum hope someone can help me. I have recently installed an iPod adapter from "DataSync" to an old Seeburg 3W1 wallbox. My problem is the selections from the wallbox don't select the correct tracks from the iPod playlist. I have discovered that the number buttons seem ok but the letter buttons don't appear to work. I have read other info on the net and think it maybe to do with the speed the selector switch in the wallbox rotates, any help would be greatly appreciated.
I'm in the UK and our power supply runs at 50 hz.
Regards,

Peter.

Top
#359709 - 15/09/2013 15:12 Re: Seeburg 3W1 to iPod issue [Re: Practicalpete]
Cris
pooh-bah

Registered: 06/02/2002
Posts: 1896
Loc: Leeds, UK
Wow, a little off topic for this forum.

But... I have actually done this myself.

You need to set the DataSync adapter to use 50Hz timings, there is no need to alter the 3W1 in anyway. Information on how to do this should be included with the DataSync, I forget how you do it.

Out of interest what lead to you posting here ???

Cheers

Cris

Top
#359710 - 15/09/2013 15:14 Re: Seeburg 3W1 to iPod issue [Re: Cris]
Cris
pooh-bah

Registered: 06/02/2002
Posts: 1896
Loc: Leeds, UK
Info needed on page 2 and 3...

http://www.cdadapter.com/download/wipod.pdf

Cheers

Cris

Top
#359721 - 16/09/2013 09:44 Re: Seeburg 3W1 to iPod issue [Re: Cris]
Practicalpete
new poster

Registered: 14/09/2013
Posts: 2
Hello Cris, Many thank's for your reply and thoughts as to what my problem might be. I found this forum whilst surfing for wallbox to ipod adapter troubleshooting. I bought the adapter from Data sync and have tried the 50Hz playlist identifier (WB3H). I'm suspecting the wallbox as I have doscovered when I press a letter key followed by a number key the ipod will always play a song corresponding to the munber and seems to ignore the letter.After reading further info on this it appears that the speed at which the slector in the wall box travels is quite critical. My next step will be, set the playlist up again for 50Hz and then feed the wallbox supply from a variac to see if I can hit this optimum drive speed.

Regards,

Peter.

Top
#359732 - 16/09/2013 14:30 Re: Seeburg 3W1 to iPod issue [Re: Practicalpete]
Cris
pooh-bah

Registered: 06/02/2002
Posts: 1896
Loc: Leeds, UK
You might want to check your start position is correct.

You may find your arm is not stopping in the right place and over running slightly. This would stop the letter from being picked up as the sequence would be missing the start pulses.

Finding the manuals is quite easy, and all that info will be int there for your model.

Cheers

Cris

Top
#359734 - 16/09/2013 17:57 Re: Seeburg 3W1 to iPod issue [Re: Cris]
larry818
old hand

Registered: 01/10/2002
Posts: 990
Loc: Fullerton, Calif.
Using a variac will yield unreliable results. The motor synchronizes to the frequency, not the voltage. You can slow it down using variable voltage, but it's a factor of motor slip, which will vary depending on load, which I'm sure is not uniform in the Seeburg. Also, you may burn out the motor.

Top
#359735 - 16/09/2013 18:38 Re: Seeburg 3W1 to iPod issue [Re: larry818]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 31244
Loc: Seattle, WA
May I just chime in here and say how awesome the EmpegBBS is? Still, after all these years?

This guy comes in off the street, posts something totally unrelated to the board, and we listen to him, welcome him, and help him answer his question. You know, like human beings are supposed to treat each other in real life.

Any other forum on the internet, and he would have been dogpiled on. (I'm saying this immediately after having been dogpiled upon on another forum. smile )
_________________________
Tony Fabris

Top
#359737 - 17/09/2013 05:47 Re: Seeburg 3W1 to iPod issue [Re: tfabris]
Cris
pooh-bah

Registered: 06/02/2002
Posts: 1896
Loc: Leeds, UK
Originally Posted By: tfabris
Any other forum on the internet, and he would have been dogpiled on.


Unfortunately this is just too true. I take part in a professional fireworks forum sometimes, and if you offer anything remotely useful or ask a question even slightly interesting you get flames to hell. I just don't get it.

Another option with this problem is to use a 12v DC too 110v 60 Hz AC setup up transformer (wrong term I think). I was going to do this with mine, but then I figured out the arm had slipped around at some point of it's 50 year life, adjusting it back just a few degrees solved the problem and it still works today.

Cheers

Cris

Top
#359863 - 30/09/2013 13:34 Re: Seeburg 3W1 to iPod issue [Re: Cris]
Taym
pooh-bah

Registered: 18/06/2001
Posts: 2413
Loc: Roma, Italy
I just want to agree with Tony here.
I just went through this thread and thought this is an amazing place in so many ways. smile
_________________________
= Taym =
MK2a #040103216 * 100Gb *All/Colors* Radio * 3.0a11 * Hijack = taympeg

Top
#359874 - 01/10/2013 19:32 Re: Seeburg 3W1 to iPod issue [Re: Taym]
Cris
pooh-bah

Registered: 06/02/2002
Posts: 1896
Loc: Leeds, UK
Certainly at odds with the rest of the internet that is for sure.

Look at this guy, he comes here asks a totally off topic questions, gets several solutions but doesn't come back to say how he has got one. How rude!

Cheers

Cris

Top
#359876 - 02/10/2013 22:27 Re: Seeburg 3W1 to iPod issue [Re: Cris]
canuckInOR
carpal tunnel

Registered: 13/02/2002
Posts: 3159
Loc: Portland, OR
Originally Posted By: Cris
Certainly at odds with the rest of the internet that is for sure.

Look at this guy, he comes here asks a totally off topic questions, gets several solutions but doesn't come back to say how he has got one. How rude!


Which is probably why most people would have ignored, or jumped on him.

Remember back when your sysadmin would make you read the netiquette guidelines, before allowing you unfettered access to the internet?

Ah...

Top
#359877 - 03/10/2013 14:14 Re: Seeburg 3W1 to iPod issue [Re: canuckInOR]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 31244
Loc: Seattle, WA
Originally Posted By: canuckInOR
Remember back when your sysadmin would make you read the netiquette guidelines, before allowing you unfettered access to the internet?


Wow, if only such a thing existed today. Wouldn't the net be a better place if everyone had to take a driver's test for the information superhighway? smile

I think of most conversations on the internet as taking place in an overcrowded playground. Everyone starts reducing themselves to the lowest common denominator that's set by the 12-year old playground bullies. I feel like this BBS is the quiet spot around the corner, out of the way of everyone else.
_________________________
Tony Fabris

Top
#359878 - 03/10/2013 16:23 Re: Seeburg 3W1 to iPod issue [Re: tfabris]
Cris
pooh-bah

Registered: 06/02/2002
Posts: 1896
Loc: Leeds, UK
Hey! Shut the hell up and give me your lunch money !!!

smile

Cheers

Cris

Top