Unoffical empeg BBS

Quick Links: Empeg FAQ | Software | RioCar.Org | Hijack | BigDisk Builder | jEmplode | emphatic
Repairs: Repairs | Addons: Eutronix | Cases

Topic Options
#221390 - 09/04/2002 21:22 Oopsie Daisy! Bloop!
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 31314
Loc: Seattle, WA
I know, I know, it was bound to happen. Take your Rio Receiver remote into the hot tub enough times, and eventually it's going to get wet.

I immediately pulled it out of the water, it was only submerged for a couple of seconds. But that was enough to pretty much fill the casing with water.

I took it inside and dismantled it carefully. Dried it out, cleaned it all up with alcohol, re-assembled.

First time, the infrared LED shone steadily instead of blinking (as confirmed by looking through my digital camera's viewfinder since it can see IR) even when I did not press a button.

I dismantled it again and cleaned/dried more carefully. This time, after re-assembling, the IR LED seemed to work correctly. When I press and hold a button, I see the LED blinking as I would expect it to do.

But when I try to control the Rio Receiver with this remote, it does not respond. Is it possible that the immersion has somehow wiped the remote's programming and it now is using a default set of codes?

The only thing I've got which will show me the remote codes is the Hijack kernel on the Empeg Car player. When I select the Hijack "Button Codes Display" feature, I get the following codes shown on the screen for each of the buttons on the Rio Receiver remote:


Vol Up 0082938A 8082938A
Vol Down 00829381 80829381
Play 00829385 80829385
Stop 00829380 80829380


Can anyone with a Rio Receiver remote, and an Empeg Car player, and Hijack, please do the "Button Codes Display" with their Rio Receiver Remote and tell me if you're getting the same codes displayed or different ones?
_________________________
Tony Fabris

Top
#221391 - 09/04/2002 21:50 Re: Oopsie Daisy! Bloop! [Re: tfabris]
tfabris
carpal tunnel

Registered: 20/12/1999
Posts: 31314
Loc: Seattle, WA
Never mind. All is well. It seems to be working fine now.

Codes magically started being different codes after the remote had sat there for a while. Now they are:

Vol Up   0082138A 8082138A

Vol Down 00821381 80821381
Play 00821385 80821385
Stop 00821390 80821390

_________________________
Tony Fabris

Top
#221392 - 12/04/2002 09:35 Re: Oopsie Daisy! Bloop! [Re: tfabris]
loren
carpal tunnel

Registered: 23/08/2000
Posts: 3826
Loc: SLC, UT, USA
I did this with a Palm IIIx once... well actually... My friend James did it with MY Palm once. I'd given it to him to hold one night while on a brdge climbing expedition on the Mississippi River Bridge in Baton Rouge, LA, and had forgotten to get it back from him before, in his drunken state, he decided to go for a swim in the fountains that adorn the downtown riverfront. It must have been under for a good 2 minutes. Took it apart when we got home, cleaned and dried it out, no good. The next morning, it magically worked again. The battery life was never the same for some reason, but the sucker worked!
_________________________
|| loren ||

Top